MessageNet - SMS Delivery
Incident Report for MessageNet
Resolved
The incident has been resolved and all systems are operational.
Posted Oct 25, 2019 - 18:10 AEDT
Monitoring
All outbound messages are currently being queued for delivery. Queued messages are now being delivered however a substantial queue has built up and will take time to deliver.

Inbound messages are unaffected and will continue to go through OK.

Continued updates will follow.
Posted Oct 25, 2019 - 17:56 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 16:22 AEDT
Identified
Our engineers have identified the issue and are working on a resolution. We will advise ASAP.
Posted Oct 25, 2019 - 15:57 AEDT
Investigating
Our monitoring systems have indicated that our services are currently experiencing a technical incident and your MessageNet service may be disrupted.

Our engineers are working on resolving the issue and we will provide you with an additional update shortly.
Posted Oct 25, 2019 - 15:56 AEDT
This incident affected: Gateway, API, Web Portal, and Email to SMS.