MessageNet - Telstra SMS replies - Delays experienced.
Incident Report for MessageNet
Resolved
The incident has been resolved and all systems are operational.

Telstra has confirmed that the inbound issue has now been resolved
Posted Aug 29, 2018 - 13:43 AEST
Monitoring
Telstra confirms that they have fixed the issue with SMS replies. SMS Replies that were delayed will start to filter back into MessageNet shortly.

Thanks for your patience.
Posted Aug 29, 2018 - 13:42 AEST
Identified
Our engineers have identified the issue and are working on a resolution.

Telstra have advised us that they are experiencing issues with SMS replies currently.

Once services have been restored an update will follow.
Posted Aug 29, 2018 - 10:45 AEST
Investigating
Our monitoring systems have indicated that our services are currently experiencing a technical incident and your MessageNet service may be disrupted.

The following services may be impacted:
- Telstra SMS replies

Our engineers are working on resolving the issue and we will provide you with an additional update shortly.
Posted Aug 29, 2018 - 10:35 AEST
This incident affected: Gateway, API, Web Portal, and Email to SMS.