Gateway Issue
Incident Report for MessageNet
Resolved
The incident has been resolved and all systems are operational.
Posted Sep 14, 2020 - 19:47 AEST
Monitoring
Real-time messaging has been established.

We will continue to monitor.
Posted Sep 14, 2020 - 19:29 AEST
Update
Our engineering team are continuing to work on bringing the gateway back up to full throughput.

At this time the queued messages are sending at an increased rate. The current ETA for the queue to clear is 1 hour, however we are working to get this done quicker.

Next update will be at 19:30, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 19:00 AEST
Update
Our engineering team are continuing to work on bringing the gateway back up to full throughput.

At this time the queued messages are sending at an increased rate.

Next update will be at 19:00, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 18:49 AEST
Update
Our engineering team are continuing to work on bringing the gateway back up to full throughput.

At this time the queued messages are sending at an increased rate.

Next update will be at 19:00, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 18:33 AEST
Identified
Our engineering team have identified the issue and have made some fixes.

We can see that queued messages are now being processed, however it is slower than normal and not at full capacity.

Our team are continuing to work to resolve this completely and get back to full throughput.

Next update will be at 18:30, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 18:07 AEST
Update
Our engineering team are still investigating this issue. We do not currently have an estimated resolution time.

Messages are being queued in the Gateway and will be sent once the issue is resolved.

Next update will be at 18:00, unless a pertinent update is to be shared earlier.
Posted Sep 14, 2020 - 17:32 AEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 17:14 AEST
Investigating
We are currently investigating an issue with the Gateway not routing messages to be sent.

We will provide additional updates as we have them on the progress of this.
Posted Sep 14, 2020 - 16:30 AEST
This incident affected: Gateway, API, Web Portal, and Email to SMS.