MessageNet API1 Wrapper Increased Errors
Incident Report for MessageNet
Resolved
The incident has been resolved and all systems are operational.

Issue Begun: 08:06 AM
Resolution Time: 09:05 AM
Total Outage: 59 minutes.
Monitoring Time Complete: 12:00 (Midday)
Posted Feb 18, 2021 - 12:04 AEDT
Update
The incident has been resolved and all systems are operational however we will continue to monitor.

Resolution Time: 09:05 AM
Next Update: 12:00 (Midday)

The issue appears to have been a large number of unhealthy tasks causing 5xx errors. This only affected recently migrated customers, and a further sub-set of customers that use the API1 wrapper alone.

We will continue to monitor and provide an update at 12:00 (Midday).
Posted Feb 18, 2021 - 10:08 AEDT
Monitoring
Our engineers have resolved the immediate issue. Service is stabilising and our engineers are monitoring the situation.

Service appears to have been restored around 9:05 AM.

We will continue to monitor this over the next 30 mins and provide an update at just after 10am (GMT+1000).
Posted Feb 18, 2021 - 09:37 AEDT
Investigating
We are currently investigating an issue with our API1 Wrapper.

At this time, customers may see an increase of errors when utilising this API if they have been migrated across to the new platform. This will not impact customers who are not migrated across to the new platform.

Our team are on hand to work through and resolve this as soon as possible. An additional update will be available shortly as this investigation continues.
Posted Feb 18, 2021 - 08:58 AEDT
This incident affected: API.