MessageNet Support - Prepaid Credits/URL Shortener Issue
Incident Report for MessageNet
Resolved
The issue with Prepaid Customer top ups has now been resolved at 9:52 PM on the 09.12.19. Customers can now make top ups via their account for prepaid credits. Clients who have automatic top ups enabled during the outage window have been topped up manually.

Confirming that all accounts with URL Shortening enabled can now continue to send shortened URLs as of 9:18 PM on the 09.12.19.
Posted Dec 09, 2019 - 22:06 AEDT
Identified
Confirming that Customer top ups will not be able to complete. Any attempts to make a top up since 2:17 PM on the 09.12.19 will not be processed.

Confirming that all URLs will not be able to shorten since this outage began at 2:17 PM on the 09.12.19.
Posted Dec 09, 2019 - 14:40 AEDT
This incident affected: Gateway, API, Web Portal, and Email to SMS.