MessageNet - Portal Performance
Incident Report for MessageNet
Resolved
The incident has been resolved and all systems are operational.
Posted Jun 19, 2019 - 11:16 AEST
Monitoring
Our monitoring systems have indicated that our services experienced a technical incident and your MessageNet service was disrupted.

The following services were affected.
-API.
-Web Portal.

Incident Timeline
Date/Time Began: 19.06.19 09:57 AM
Date/Time Investigation Began: 19.06.19 09:58 AM
Date/Time Identified: 19.06.19 10:10 AM
Date/Time Restored: 19.06.19 10:10 AM

Our engineers are working on resolving the issue and we will provide you with an additional update shortly.
Posted Jun 19, 2019 - 10:31 AEST
This incident affected: Gateway, API, and Web Portal.