MessageNet Legacy API Outage
Incident Report for MessageNet
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 13:13 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 11:47 AEST
Identified
We have identified an issue with accessing the MessageNet Legacy API endpoints and sending SMS messages. Our engineers are currently investigating the problem.

The issue has been isolated to prepaid accounts only. Postpaid accounts remain fully operational.
Posted Jul 16, 2024 - 10:53 AEST
Investigating
We have determined there is an issue in reaching the MessageNet Legacy API endpoints and sending SMS. Our engineers are currently investigating the issue.
Posted Jul 16, 2024 - 09:35 AEST
This incident affected: Gateway, API, Web Portal, and Email to SMS.