Webportal and Contacts Errors
Incident Report for MessageNet
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 02:19 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 01:14 AEST
Update
We are actively investigating the incident and are making continuous efforts to implement a resolution
Posted Jul 25, 2024 - 22:14 AEST
Update
We are actively investigating the incident and are making continuous efforts to implement a resolution.
Posted Jul 25, 2024 - 21:03 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 20:05 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 19:02 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 18:04 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 16:56 AEST
Update
We have identified the issue with the contact web portal and are actively implementing a fix.

Impact:
- Inability to update contact records or create new contacts.
- Contacts Segment and List creation and management is blocked.
- Contact Syncing is blocked.

Customer who are sending through our API are unaffected.

Our engineers are working to resolve the issue. Thank you for your patience
Posted Jul 25, 2024 - 15:39 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 14:52 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 13:32 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2024 - 12:32 AEST
Update
We have identified the issue with the contact web portal and are actively implementing a fix.

Impact:
- Web portal server errors appearing on campaigns.
- Inability to update contact records or create new contacts.
- Contacts Segment and List creation and management is blocked.
- Contact Syncing is blocked.

Users may encounter token errors when sending messages directly from the web portal using contacts. To bypass this, please upload a CSV file to send your campaigns or broadcasts. Customer who are sending through our API are unaffected.

Our engineers are working to resolve the issue. Thank you for your patience
Posted Jul 25, 2024 - 11:38 AEST
Update
We are continuing to investigate this contact web portal issue. We have identified the issue and are implementing a fix.

Impact:
- Web portal server errors appearing on campaigns.
- Unable to update contact records or create new contacts

Users may encounter token errors when sending messages directly from the web portal using contacts. As a workaround, please upload a CSV file to send your campaigns or broadcasts.

Our engineers are actively working to resolve the issue. Thank you for your patience.
Posted Jul 25, 2024 - 10:37 AEST
Identified
We are continuing to work on a fix for this issue.

Users may encounter token errors when sending messages directly from the web portal using contacts. As a workaround, please upload a CSV file to send your campaigns or broadcasts.

Impact:
- Contacts requests may fail to complete.
- Campaigns using contacts are also likely to fail.
- Web portal server errors appearing on campaigns.

Our engineers are actively working to resolve the issue. Thank you for your patience.
Posted Jul 25, 2024 - 09:05 AEST
Investigating
We are currently experiencing issues navigating the web portal and contacts are not populating.
Customers are advised to upload a CSV to send to campaigns or broadcasts while the engineers work to resolve the issue.

 Impact:
- Contacts requests may fail to complete
- Campaigns using contacts are also likely to fail

Thank you for your patience as we work to resolve these issues.
Posted Jul 25, 2024 - 07:36 AEST
This incident affected: Web Portal.