Delayed inbound SMS and Reporting for inbound SMS
Incident Report for MessageNet
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 14:37 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 13:23 AEST
Update
We have identified the root cause of this issue and are working on remediation activities.

Outbound messages are being sent as normal, however they may not show as being sent or delivered within the web portal. There are slight delays to updating the webhooks events, sent messages page, campaign reports and inbox.
Posted Jul 24, 2024 - 12:04 AEST
Update
We have identified the root cause of this issue and are working on remediation activities.

Outbound messages are being sent as normal, however they may not show as being sent or delivered within the web portal. There are delays to updating the sent messages page, campaign reports and inbox.
Posted Jul 24, 2024 - 10:40 AEST
Identified
We are continuing to work on a fix for this issue.

Outbound messages are being sent as normal, however they may not show as being sent or delivered within the web portal. There are delays to updating the sent messages page, campaign reports and inbox.

Message delivery reporting and Inbox notifications services are still experiencing delays between 10 and 30 minutes.

Recommendations:
- Customers are advised not to resend campaigns currently.
- Please allow time for message delivery reporting and inbox notification processing to catch up.
Posted Jul 24, 2024 - 08:56 AEST
Update
Our engineering team has been mobilized and is currently addressing the issue.

We are currently experiencing delays with inbound SMS and Reporting.

Our teams have been alerted and are actively working to identify and resolve the issue. We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.

Impact:
- Inbound message receiving is delayed for inbox
- Delivery receipts are delayed.
- Message reporting is delayed.

Thank you for your patience as we work to resolve these issues.
Posted Jul 24, 2024 - 06:48 AEST
Investigating
We are currently experiencing delays with inbound SMS and Reporting.

Our teams have been alerted and are actively working to identify and resolve the issue. We recommend that customers refrain from resending campaigns and allow time for message processing to catch up.

Impact:
- Inbound message receiving is delayed for inbox
- Delivery receipts are delayed.
- Message reporting is delayed.

Thank you for your patience as we work to resolve these issues.
Posted Jul 24, 2024 - 04:29 AEST
This incident affected: API and Web Portal.