Telstra Inbound Issue
Incident Report for MessageNet
Resolved
Confirming that this issue has now been resolved.

Confirming that Telstra have confirmed that queued messages will be delivered over the next 20 minutes.
Posted Feb 14, 2019 - 14:27 AEDT
Identified
Telstra have confirmed they are currently having an issue with inbound messages from their network.

We are continuing to work with them to get this resolved as soon as we can.
Posted Feb 14, 2019 - 12:03 AEDT
Investigating
We have identified an issue with receiving inbound (MO) messages from the Telstra network.

This issue appears to be affecting some Telstra mobiles and not all.

People on other networks such as Optus or Vodafone are not affected.

A fault has been raised with our upstream provider and we are working with them to get this resolved.
Posted Feb 14, 2019 - 08:59 AEDT
This incident affected: Gateway, API, Web Portal, and Email to SMS.