Web Portal Errors
Incident Report for MessageNet
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 08:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 15:42 AEST
Investigating
We are currently experiencing errors on all pages in the web portal.

This is impacting all users when a web page is loaded in the portal.

We will update as soon as we have more information.

If you have any questions, please reach out to support@team.messagenet.com.au
Posted Jul 05, 2022 - 13:57 AEST
This incident affected: Web Portal.