MessageNet API1/API2 Incident - API Wrapper - Migrated Accounts - Slight Delay
Incident Report for MessageNet
Resolved
The incident has been resolved and all systems are operational.

Slight 10 minute window of increased latency noticed for primarily migrated MessageNet customers using API (API1/API2).

Latency has returned to optimal levels for the duration of the monitoring period.
Posted Feb 25, 2021 - 16:35 AEDT
Monitoring
Our engineers have resolved the immediate issue. Service is stabilising and our engineers are monitoring the situation.
Posted Feb 25, 2021 - 16:26 AEDT
Investigating
We are currently investigating an issue with our API1 and API2 Wrapper.

At this time, customers may see a slight delay/increased latency when utilising both APIs if they have been migrated across to the new platform. This will not impact customers who are not migrated across to the new platform.

Our team are on hand to work through and resolve this as soon as possible. An additional update will be available shortly as this investigation continues.
Posted Feb 25, 2021 - 16:21 AEDT
This incident affected: API.